Ta strona używa ciasteczek (cookies), dzięki którym nasz serwis może działać lepiej. Dowiedz się więcej OK, rozumiem

Czy style z wersji 4 są kompatybilne z wersją 5?

Masz problem z wtyczką lub szablonem? A może chciałbyś zacząć tworzyć własne rozszerzenia? Tutaj dowiesz się wszystkiego o możliwościach WordPressa.

Czy style z wersji 4 są kompatybilne z wersją 5?

Post 06.01.2019, 12:01:48

Ostatnio znalazłem płatny materiał do nauki tworzenia styli pod wersję 4, aczkolwiek najnowsza wersja ma numer 5. Jak wygląda sprawa z tym i czy gotowe funkcje php word pressa do pobierania danych i innych rzeczy są kompatybilne z wersją 5?
ps. wiem, że mogę zobaczyć dokumentacje najnowszego word pressa, ale zawsze wybieram na start książkę lub coś innego, żeby ogarnąć krok po kroku
Alucard
Posty: 1
Dołączył(a): 06.01.2019

Re: Czy style z wersji 4 są kompatybilne z wersją 5?

Post 10.01.2019, 20:45:54

W WordPressie przeskok numeru wersji z 4.x na 5.x nie oznacza braku kompatybilności. Motywy i wtyczki działające w wersji 4.x będą bez problemu działały z wersją 5.

Główną nowością w wersji 5 jest nowy edytor treści Gutenberg. Oczywiście aby można było z niego korzystać, używany motyw musi go wspierać. Jeśli Twój motyw nie ma takiego wsparcia albo po prostu (tak jak ja ;)) nie chcesz korzystać z nowego edytora, możesz zainstalować wtyczkę Classic Editor, która przywraca "stary" edytor treści.
Avatar użytkownikatoszcze
Bartosz Romanowski

SuperGod
SuperGod

Posty: 8913
Dołączył(a): 14.10.2003
Lokalizacja: Mysłowice


Powrót do WordPress


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Hosting, Domeny, SSL

Subskrypcja

Mamy 52886 zarejestrowanych użytkowników.
Najnowszy użytkownik: Panditji14


Nasi użytkownicy napisali:

  • 939109 wiadomości
  • w 248350 tematach

Najnowsze wpisy na blogu

Najnowsze artykuły

Najaktywniejsi (ostatnie 30 dni)