Ta strona używa ciasteczek (cookies), dzięki którym nasz serwis może działać lepiej. Dowiedz się więcej OK, rozumiem

Nowy serwis i forum WebHelp.pl

Ważne informacje od ekipy forum serwisu WebHelp.pl

Re: Nowy serwis i forum WebHelp.pl

Post 23.02.2012, 09:51:42

U mnie problem z szybkością ładowania serwisu i forum nie występuje, ale na pewno się temu przyjrzymy.
Avatar użytkownikatoszcze
Bartosz Romanowski

SuperGod
SuperGod

Posty: 8919
Dołączył(a): 14.10.2003
Lokalizacja: Mysłowice

Re: Nowy serwis i forum WebHelp.pl

Post 23.02.2012, 13:57:02

Dzięki @Jaason jesteś wielki:) Bardzo mi na tym zależało.

Co do wolnego wczytywania strony, w czym może tkwić problem, skoro u jednych jest dobrze, a u innych coś nie tak?
Pozdrawiam
TheRiko
Avatar użytkownikaTheRiko
Posty: 118
Dołączył(a): 21.05.2004

Re: Nowy serwis i forum WebHelp.pl

Post 23.02.2012, 14:03:52

System, przegladrka, lacze...
Avatar użytkownikaJaason
Tomasz Waszkiewicz

capoeirista
capoeirista

Posty: 3511
Dołączył(a): 14.04.2002
Lokalizacja: Warszawa

Re: Nowy serwis i forum WebHelp.pl

Post 23.02.2012, 15:11:01

Windows 7 Ultimate x64, Firefox, łączę dosyć dobre. Inne strony wczytują się bez problemu i szybko. Na innej przeglądarce jest to samo.
Pozdrawiam
TheRiko
Avatar użytkownikaTheRiko
Posty: 118
Dołączył(a): 21.05.2004

Re: Nowy serwis i forum WebHelp.pl

Post 23.02.2012, 18:58:59

Ja używam Windows Home Premium, IE 9 i FireFox i też łącze mam szybkie. Wszystkie strony inne ładują się szybko tylko webhelp.pl spowalnia, czemu ?
Darom
Posty: 237
Dołączył(a): 07.12.2008
Lokalizacja: Tarnów/Kraków

Re: Nowy serwis i forum WebHelp.pl

Post 23.02.2012, 20:01:31

Czy mogę Was prosić o sprawdzenie (na przykład Firebugiem) które elementy strony u Was wolno się ładują?
Avatar użytkownikatoszcze
Bartosz Romanowski

SuperGod
SuperGod

Posty: 8919
Dołączył(a): 14.10.2003
Lokalizacja: Mysłowice

Re: Nowy serwis i forum WebHelp.pl

Post 23.02.2012, 23:54:34

U mnie wygląda to tak:
wczytywanie strony tematu (1min 31 sek do pełnego wczytania strony):
http://www.wgraj.org/zdjecie/54592
logowanie (38 sek do pełnego wczytania strony):
http://wgraj.org/zdjecie/54593
Jak widać wina leży po stronie DNS adresu 91.219.209.20:80 - za długie jest oczekiwanie na odpowiedź serwera. Nie wiem, mniemam i domyślam się, że może odległość od serwera ma wpływ na to, że niektórym wczytuje się wolniej.
Pozdrawiam
TheRiko
Avatar użytkownikaTheRiko
Posty: 118
Dołączył(a): 21.05.2004

Re: Nowy serwis i forum WebHelp.pl

Post 24.02.2012, 09:13:53

Mógłbyś jeszcze puścić traceroute do webhelp.pl?
Avatar użytkownikatoszcze
Bartosz Romanowski

SuperGod
SuperGod

Posty: 8919
Dołączył(a): 14.10.2003
Lokalizacja: Mysłowice

Re: Nowy serwis i forum WebHelp.pl

Post 24.02.2012, 10:44:38

Kod: Zaznacz cały
Śledzenie trasy do webhelp.pl [91.219.209.20] z maksymalną liczbą 30 przeskoków:

  1    <1 ms    <1 ms    <1 ms  unknown [192.168.1.1]
  2    28 ms    30 ms    30 ms  82.160.231.65
  3    40 ms    40 ms    40 ms  z-pkp-do-dialog.wroclaw.dialog.net.pl [62.87.132.1]
  4    43 ms    43 ms    43 ms  r-3-GE-jel.jgora.dialog.net.pl [217.30.147.11]
  5    45 ms    44 ms    45 ms  z.tpsa.do.mucha.dwdm101.tpnet.pl [80.50.137.101]

  6    45 ms    44 ms    44 ms  hostings.pl [91.219.208.152]
  7    45 ms    45 ms    45 ms  webhelp.ehost.pl [91.219.209.20]

Śledzenie zakończone.


Tu idzie szybko, ping również.
Pozdrawiam
TheRiko
Avatar użytkownikaTheRiko
Posty: 118
Dołączył(a): 21.05.2004

Re: Nowy serwis i forum WebHelp.pl

Post 24.02.2012, 11:41:19

OK, dzięki - zgłoszę temat gdzie trzeba.
Avatar użytkownikatoszcze
Bartosz Romanowski

SuperGod
SuperGod

Posty: 8919
Dołączył(a): 14.10.2003
Lokalizacja: Mysłowice

Re: Nowy serwis i forum WebHelp.pl

Post 24.02.2012, 16:02:11

Powodzenia, bo tak jak teraz korzystać z forum się po prostu nie da. Minutę na każde odświeżenie strony. Koszmar.
Pozdrawiam
TheRiko
Avatar użytkownikaTheRiko
Posty: 118
Dołączył(a): 21.05.2004

Re: Nowy serwis i forum WebHelp.pl

Post 24.02.2012, 18:07:41

Dziwne... A z jakiego ISP korzystasz TheRiko ? U mnie na neocrapie śmiga =]
[workstation] Netbeans / Notepad++ / vim, Apache 2.x, php 5.3.x, MySQL 5.1.x/5.5.x
[employers] OpenOffice Polska, INFOR S.A., Gadu-Gadu S.A., Redefine
[github] my profile
stloyd
Józef Tomasz Bielawski

kamikazee
kamikazee

Posty: 5024
Dołączył(a): 16.07.2004
Lokalizacja: Łowicz / Warszawa

Re: Nowy serwis i forum WebHelp.pl

Post 24.02.2012, 23:40:20

Sieć osiedlowa, PKP bodajże. Dodam tylko, że działo mi się tak jeszcze z jednym serwisem w Internecie. Chyba http://www.przemo.org/phpBB2/forum/ ale tam już jest dobrze.
Pozdrawiam
TheRiko
Avatar użytkownikaTheRiko
Posty: 118
Dołączył(a): 21.05.2004

Re: Nowy serwis i forum WebHelp.pl

Post 25.02.2012, 01:28:04

Jak pisałem u mnie też fatalnie działa webhelp.pl i trzeba czekac chwile zanim się strona załaduje albo forum.
A sieć mam w Aster i używam routera.
Darom
Posty: 237
Dołączył(a): 07.12.2008
Lokalizacja: Tarnów/Kraków

Re: Nowy serwis i forum WebHelp.pl

Post 25.02.2012, 14:56:04

Przeinstalowałem dziś system i teraz działa dobrze i szybko. Nie wiem czy coś zrobiliście, czy to dzięki tej reinstalacji, ale być może, że miałem zasyfiony komputer. Ale dziwne też, że tylko webhelp.pl wczytywało dłużej.
Pozdrawiam
TheRiko
Avatar użytkownikaTheRiko
Posty: 118
Dołączył(a): 21.05.2004

Re: Nowy serwis i forum WebHelp.pl

Post 25.02.2012, 15:39:11

Cieszę się, że sytuacja uległa poprawie. ;) Zrobiliśmy kilka drobnych zmian, ale gdyby to one pomogły to zauważyłbyś poprawę już wczoraj.
Avatar użytkownikatoszcze
Bartosz Romanowski

SuperGod
SuperGod

Posty: 8919
Dołączył(a): 14.10.2003
Lokalizacja: Mysłowice

Re: Nowy serwis i forum WebHelp.pl

Post 25.02.2012, 16:16:56

Wczoraj nie było poprawy. Ciekawe jak u Darom'a. Wreszcie mogę korzystać z forum ;)
Pozdrawiam
TheRiko
Avatar użytkownikaTheRiko
Posty: 118
Dołączył(a): 21.05.2004

Re: Nowy serwis i forum WebHelp.pl

Post 26.02.2012, 10:46:32

Na serwerze nie było żadnych zmian masz dobry ping i coś nie tak w systemie albo na łączu nie jest realnym aby przy takim pingu strona Ci się tak wolno ładowała z winy po stronie serwera webhelp odpowiedzi dnsa sprawdziłem z kilku miejsc na świecie są szybkie tym bardziej zatem coś jest u Ciebie nie tak.

Jeśli po reinstalacji systemu nagle Ci zaczęło działać to już wiesz gdzie był problem ;-)

Darom proszę podaj wynik traceroute do webhelp.pl
Pozdrawiam serdecznie - Krzysiek Dziewoński...
http://www.ehost.pl - serwery od 56 zł rocznie!
http://www.xip.pl - rejestracja domeny .PL za 8zł, przedłużenie tylko 65zł
Avatar użytkownikaK.Dziewoński
Krzysztof Dziewoński

Hektor
Hektor

Posty: 1813
Dołączył(a): 14.04.2002
Lokalizacja: Puławy

Re: Nowy serwis i forum WebHelp.pl

Post 27.02.2012, 23:51:53

K.Dziewoński napisał(a):Darom proszę podaj wynik traceroute do webhelp.pl

Nie moge Ci tego wyniku niestety podać ponieważ nigdzie nie moge znaleść tego "traceroute" i nie wiem jak to zrobić :(
Darom
Posty: 237
Dołączył(a): 07.12.2008
Lokalizacja: Tarnów/Kraków

Re: Nowy serwis i forum WebHelp.pl

Post 28.02.2012, 08:45:24

Wciskasz kombinację klawiszy WINDOWS+R. W oknie dialogowym wpisujesz cmd. W programie, który się otworzy wpisujesz tracert webhelp.pl > C:\webhelp.txt. Wciskasz ENTER, czekasz aż program zakończy pracę, wklejasz na forum to co masz w pliku C:\webhelp.txt. Usuwasz ten plik.
Dziękuję wszystkim za lata współpracy, ciekawych pytań i dyskusji. Będę wspominał to forum z wielkim sentymentem • kukawski.pl
Avatar użytkownikakuku
Rafał Kukawski

410 Gone
410 Gone

Posty: 19899
Dołączył(a): 14.04.2002

Poprzednia stronaNastępna strona

Powrót do Ogłoszenia


 


  • Podobne wątki
    Odpowiedzi
    Wyświetlone
    Ostatni post

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Subskrypcja

Mamy 57188 zarejestrowanych użytkowników.
Najnowszy użytkownik: anitaramsey


Nasi użytkownicy napisali:

  • 992964 wiadomości
  • w 295604 tematach

Najnowsze wpisy na blogu

Najnowsze artykuły

Najaktywniejsi (ostatnie 30 dni)


cron